Snowflake failure when attempting to log into Snowsight
Incident Report for Satori
Resolved
This incident has been resolved.
Posted Jan 11, 2024 - 13:31 UTC
Update
We are continuing to investigate this issue.
Posted Jan 11, 2024 - 13:30 UTC
Update
Fix is now available for on-premises customers (version 1.2401.7), the issue does not impact private-link based connections to snowflake.
Posted Jan 11, 2024 - 13:29 UTC
Update
Fix has been deployed into our SaaS DACs
Posted Jan 11, 2024 - 12:52 UTC
Update
Issue was identified, we are currently working on a fix.
Posted Jan 11, 2024 - 09:58 UTC
Update
We are continuing to investigate this issue
Posted Jan 11, 2024 - 09:27 UTC
Investigating
We are looking into Snowflake failure when attempting to log into Snowsight.
Classic UI login is functioning as expected: https://SATORI_DOMAIN/console/login?disableDirectLogin=true
Posted Jan 11, 2024 - 07:39 UTC
This incident affected: Satori DAC AWS us-east-1 (N. Virginia), Satori DAC AWS us-west-2 (Oregon), Satori DAC AWS eu-central-1 (Frankfurt), Satori DAC AWS eu-west-1 (Ireland), and Satori DAC AWS ap-southeast-1 (Singapore).