Snowsight access via privatelink

Incident Report for Satori

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 21:01 UTC

Monitoring

The observed issues does not seem to originate from Satori, we will continue to monitor.
Posted Mar 25, 2025 - 21:23 UTC

Investigating

We have observed issues logging into snowsight via on a privatelink setup, currently working to identify the root cause.
Posted Mar 25, 2025 - 20:38 UTC
This incident affected: Satori DAC AWS us-west-2 (Oregon), Satori DAC AWS eu-central-1 (Frankfurt), and Satori DAC AWS ap-southeast-1 (Singapore).