AWS US East 1 Loss of Power
Incident Report for Satori
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 15:36 UTC
Monitoring
AWS report that power has been fully restored. We are monitoring the situation.
Posted Dec 22, 2021 - 15:03 UTC
Identified
We are observing high error rates from customer-hosted DACs on AWS us-east-1. The root cause is a confirmed loss of power in one of the AWS datacenters in the region, which affects one of the availability zones. The issue is not expected to impact user access to Satori-protected data stores in multi-availability zone deployments.

Satori SaaS DAC on us-east-1 is not deployed on the affected availability zone.
Posted Dec 22, 2021 - 13:30 UTC
This incident affected: Satori DAC AWS us-east-1 (N. Virginia).