Configuration updates on AWS us-east-1
Incident Report for Satori
Resolved
This incident has been resolved.
Posted Feb 24, 2021 - 22:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 24, 2021 - 19:02 UTC
Investigating
We are experiencing an issue with the configuration repository of the SaaS AWS us-east-1 DAC. Configuration changes in the management console are not propagated reliably to the DAC.
Posted Feb 24, 2021 - 16:09 UTC
This incident affected: Management Console and Satori DAC AWS us-east-1 (N. Virginia).