Management console changes are not reflected to DACs

Incident Report for Satori

Resolved

This incident has been resolved.
Posted Apr 06, 2026 - 13:23 UTC

Monitoring

We are seeing signs that the cloud service is recovering and functionality has been restored for some customers. We are monitoring the situation and will provide an update once functionality is fully restored.
Posted Apr 06, 2026 - 12:55 UTC

Identified

We have identified that the issue is caused by a cloud service used by the management console to deliver configuration changes to DACs. We are working with the cloud provider to mitigate the issue and considering alternatives.
Posted Apr 06, 2026 - 12:21 UTC

Investigating

Our monitoring systems have detected an issue in a cloud service used by the management console to deliver configuration changes to DACs. No impact on ongoing data activity, however, policy changes or access requests are currently not being processed.
Posted Apr 06, 2026 - 11:29 UTC
This incident affected: Management Console.