The issue is related to a GCP outage that occurred at the same time. Service is back to normal, and we are monitoring the situation.
Posted Jun 12, 2025 - 18:55 UTC
Investigating
Our monitoring systems have detected issues in propagating configurations to some DACs which may impact some customers. We are investigating and will share an update shortly.
Posted Jun 12, 2025 - 18:23 UTC
This incident affected: Satori DAC AWS us-west-2 (Oregon), Satori DAC AWS eu-west-1 (Ireland), Satori DAC GCP us-east1 (S. Carolina), Satori DAC Azure eastus-2 (Virginia), and Customer Hosted DAC.