TLS Certificate Issue
Incident Report for Satori
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 13:11 UTC
Identified
We identified the root cause of the issue and are rolling out a fix.
Posted Oct 05, 2021 - 12:41 UTC
Investigating
We received reports of revoked TLS certificate and are investigating.
Posted Oct 05, 2021 - 12:33 UTC
This incident affected: Satori DAC AWS us-east-1 (N. Virginia).