Snowflake Login Issue

Incident Report for Satori

Resolved

This incident has been resolved. Customers who use the customer-hosted version of Satori should upgrade to v1.2449.2 to mitigate the issue.
Posted Dec 12, 2024 - 10:11 UTC

Monitoring

The fix for customer-hosted DAC is available in version 1.2449.2. Snowflake customers should plan to upgrade to this version to avoid being impacted by the issue.
Posted Dec 12, 2024 - 08:02 UTC

Identified

The issue has been identified, and a fix was provided to Satori SaaS. A fix for customer-hosted DACs will be released shortly.
Posted Dec 12, 2024 - 07:41 UTC

Investigating

We identified an issue with login to Snowsight on some accounts.
Posted Dec 12, 2024 - 06:07 UTC
This incident affected: Satori DAC AWS us-west-2 (Oregon) and Customer Hosted DAC.