Issue Connecting to Snowflake

Incident Report for Satori

Resolved

This incident has been resolved.
Posted Jul 22, 2026 - 17:33 UTC

Update

A fix has been deployed to Satori SaaS DACs and is available in v1.2629.3 and v1.2630.1.
Posted Jul 22, 2026 - 17:28 UTC

Update

We are continuing to investigate this issue.
Posted Jul 22, 2026 - 17:27 UTC

Investigating

Our monitoring systems have detected a change in Snowflake that may impact the availability of the Satori-generated hostname for Snowflake.
Posted Jul 21, 2026 - 16:12 UTC
This incident affected: Satori DAC AWS us-east-1 (N. Virginia), Satori DAC AWS us-west-2 (Oregon), Satori DAC AWS eu-central-1 (Frankfurt), Satori DAC AWS eu-west-1 (Ireland), Satori DAC GCP eu-west2 (London), Satori DAC GCP us-east1 (S. Carolina), Satori DAC AWS ap-southeast-1 (Singapore), Satori DAC Azure eastus-2 (Virginia), and Customer Hosted DAC.