Google Cloud Outage
Incident Report for Satori
Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 04:26 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 16, 2021 - 18:15 UTC
Monitoring
The GCP outage is resolved and the console is back up. We are monitoring the situation.
Posted Nov 16, 2021 - 18:11 UTC
Identified
An outage on Google Cloud Platform is affecting the availability of the Satori management console. We are monitoring the situation.
Posted Nov 16, 2021 - 18:00 UTC
This incident affected: Management Console.