Dashboards, audit logs and report are unavailable

Incident Report for Satori

Resolved

This incident has been resolved.
Posted Jun 13, 2025 - 12:16 UTC

Monitoring

Service is being restored by GCP, we are monitoring the situation.
Posted Jun 12, 2025 - 20:56 UTC

Identified

This issue is caused by an ongoing outage in Google BigQuery, which is the backend service we use for storing audit logs.
Posted Jun 12, 2025 - 19:50 UTC
This incident affected: Management Console.