Network Connectivity Issues
Incident Report for Satori
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 16:35 UTC
Monitoring
AWS is reporting a full recovery of networking connectivity. Satori monitoring is not showing any issues.
Posted Dec 15, 2021 - 16:19 UTC
Update
AWS has confirmed the networking connectivity issue. Partial connectivity has been restored.
Posted Dec 15, 2021 - 16:12 UTC
Identified
Update: some customers are reporting an issue connecting to the management console as well.

We identified a network connectivity issue with the underlying cloud providers which affects several of their services. We are monitoring the situation and updates from the cloud providers and report as we know more.
Posted Dec 15, 2021 - 15:53 UTC
Investigating
Our monitoring indicates network connectivity issues to several DACs on AWS and GCP. The team is investigating.
Posted Dec 15, 2021 - 15:38 UTC
This incident affected: Management Console, Satori DAC AWS us-west-2 (Oregon), and Satori DAC GCP us-east1 (S. Carolina).