Snowflake SSO issue on AWS region ap-northeast-1

Incident Report for Satori

Resolved

The incident has been resolved
Posted Oct 21, 2023 - 18:42 UTC

Update

We are continuing to investigate this issue.
Posted Oct 21, 2023 - 18:42 UTC

Investigating

We received reports that logging in to Snowsight via SSO with AWS region ap-northeast-1 is not working for some customers. The team is investigating.
Posted Oct 21, 2023 - 07:45 UTC